Medium Severity

Security Bulletin: A vulnerability in OpenSSL affects GCM16 & GCM32 KVM Switch Firmware (CVE-2019-1551)

Share this post:

IBM GCM16 & GCM32 KVM Switch Firmware have addressed the following vulnerability in OpenSSL.

Affected product(s) and affected version(s):

Affected Product Version
GCM16/32 KVM Switch Firmware 2.0

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6406720

More stories