Medium Severity

Security Bulletin: A security vulnerability has been identified in IBM WebSphere Application Server shipped with Tivoil Federated Identity Manager

Share this post:

IBM WebSphere Application Server is shipped with Tivoli Federated Identity Manager. Information about a security vulnerability affecting IBM WebSphere Application Server has been published in a security bulletin.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
IBM Tivoli Federated Identity Manager 6.2.2

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/1109919

More stories

Security Bulletin: IBM® Db2® is vulnerable to denial of service (CVE-2020-4161)

Feb 18, 2020 7:01 pm EST | Medium Severity

Db2 is vulnerable to a denial of service. Authenticated users can use specific commands on a Db2 server to cause the server to terminate abnormally ...read more


Security Bulletin: A vulnerability have been identified in Netty shipped with IBM Tivoli Netcool/OMNIbus Transport Module Common Integration Library (CVE-2019-16869)

Feb 18, 2020 7:01 pm EST | Medium Severity

Netty is a dependency component shipped with the IBM Tivoli Netcool/OMNIbus Transport Module Common Integration Library for Message Bus Integration. Information about security vulnerabilities affecting Netty has been published. (CVE-2019-16869) ...read more


Security Bulletin: A vulnerability has been identified in FasterXML Jackson library shipped with IBM Tivoli Netcool/OMNIbus Common Integration Libraries (CVE-2019-14540)

Feb 18, 2020 7:01 pm EST | Medium Severity

FasterXML Jackson library is shipped as a component of IBM Tivoli Netcool/OMNIbus Transport Module Common Integration Library and Transformer for Message Bus Integration. Information about security vulnerabilities affecting FasterXML Jackson library has been published. ...read more