Critical Severity

Security Bulletin: A security bypass vulnerability in Apache Solr (lucene) affects IBM InfoSphere Information Server

Share this post:

A security bypass vulnerability in Apache Solr (lucene) used by IBM InfoSphere Information Server was addressed.

Affected product(s) and affected version(s):

Affected Product(s) Version(s)
InfoSphere Information Server, Information Server on Cloud 11.7
InfoSphere Information Server, Information Server on Cloud 11.5

Refer to the following reference URLs for remediation and additional vulnerability details:  
Source Bulletin: https://www.ibm.com/support/pages/node/6377310

More stories

Security Bulletin: RabbitMQ as used by IBM QRadar SIEM is vulnerable to unsafe deserialization (CVE-2020-36282)

Jun 18, 2021 8:00 pm EDT | Critical Severity

RabbitMQ as used by IBM QRadar SIEM is vulnerable to unsafe deserialization ...read more


Security Bulletin: RabbitMQ as used by IBM QRadar SIEM is vulnerable to unsafe deserialization (CVE-2020-36282)

Jun 17, 2021 8:00 pm EDT | Critical Severity

RabbitMQ as used by IBM QRadar SIEM is vulnerable to unsafe deserialization ...read more


Security Bulletin: ICU Vulnerability Affects IBM Control Center (CVE-2020-10531)

Jun 16, 2021 8:01 pm EDT | Critical Severity

International Components for Unicode (ICU) for C/C++ is vulnerable to a heap-based buffer overflow, caused by an integer overflow. ...read more