High Severity

IBM Security Bulletin: Vyatta 5600 vRouter Software Patches – Release 1801-z

Share this post:

AT&T has released versions 1801-z for the Vyatta 5600. Details of these releases can be found at https://cloud.ibm.com/docs/infrastructure/virtual-router-appliance?topic=virtual-router-appliance-at-t-vyatta-5600-vrouter-software-patches#at-t-vyatta-5600-vrouter-software-patches

CVE(s): CVE-2019-3863, CVE-2019-3862, CVE-2019-3861, CVE-2019-3860, CVE-2019-3859, CVE-2019-3858, CVE-2019-3857, CVE-2019-3856, CVE-2019-3855, CVE-2019-6465, CVE-2018-5745, CVE-2018-5743, CVE-2019-8325, CVE-2019-8324, CVE-2019-8323, CVE-2019-8322, CVE-2019-8321, CVE-2019-8320, CVE-2019-7317

Affected product(s) and affected version(s):
VRA – Vyatta 5600

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: https://www-01.ibm.com/support/docview.wss?uid=ibm10887793
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/158347
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/158346
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/158345
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/158344
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/158343
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/158342
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/158341
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/158340
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/158339
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/157377
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/157386
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/160127
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/159624
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/159623
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/159622
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/159621
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/159619
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/159618
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/161346

More stories

Security Bulletin: IBM Security Guardium is affected by kernel vulnerabilities

Mar 1, 2021 7:00 pm EST | High Severity

IBM Security Guardium has fixed these vulnerabilities ...read more


Security Bulletin: Multiple vulnerabilities in IBM Java SDK affect IBM Security Guardium

Mar 1, 2021 7:00 pm EST | High Severity

There are multiple vulnerabilities in IBM® SDK Java™ Technology Edition, Version 8 used by IBM Security Guardium. These issues were disclosed as part of the IBM Java SDK updates in July 2020. ...read more


Security Bulletin: Multiple vulnerabilities in IBM Java SDK affect IBM Security Guardium

Mar 1, 2021 7:00 pm EST | High Severity

There are multiple vulnerabilities in IBM® SDK Java™ Technology Edition, Version 8 used by IBM Security Guardium. These issues were disclosed as part of the IBM Java SDK updates in July 2020 ...read more