Medium Severity

IBM Security Bulletin: Vulnerability in OpenSSL affects AIX (CVE-2018-0739)

Share this post:

There is a vulnerability in OpenSSL used by AIX.

CVE(s): CVE-2018-0739

Affected product(s) and affected version(s):

AIX 5.3, 6.1, 7.1, 7.2
VIOS 2.2.x

The following fileset levels are vulnerable:
        
Fileset          Lower Level   Upper Level    KEY
——————————————————
openssl.base    1.0.2.500      1.0.2.1300     key_w_fs
openssl.base    20.13.102.1000 20.13.102.1300 key_w_fs

       
Note:  
        A. 0.9.8, 1.0.1 OpenSSL versions are out-of-support. Customers are advised to upgrade to currently supported OpenSSL 1.0.2 version.

        B. Latest level of OpenSSL fileset is available from the web download site:
    https://www14.software.ibm.com/webapp/iwm/web/reg/download.do?source=aixbp&lang=en_US&S_PKG=openssl&cp=UTF-8
  
To find out whether the affected filesets are installed on your systems,  refer to the lslpp command found in the AIX user’s guide.

Example:  lslpp -L | grep -i openssl.base

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: http://www-01.ibm.com/support/docview.wss?uid=isg3T1027517
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/140847

More stories

Security Bulletin: IBM Jazz for Service Management is vulnerable to stored cross-site scripting (CVE-2021-29800)

Sep 21, 2021 8:02 pm EDT | Medium Severity

IBM Jazz for Service Management is vulnerable to stored cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. ...read more


Security Bulletin: OpenSSL publicly disclosed vulnerability affects MessageGateway (CVE-2021-3712)

Sep 21, 2021 8:00 pm EDT | Medium Severity

MessageGateway has addressed the following vulnerability(ies) by updating the version of OpenSSL. ...read more


Security Bulletin: Multiple security vulnerabilities have been fixed in IBM Security Verify Governance, Identity Manager virtual appliance component (ISVG IMVA)

Sep 21, 2021 8:00 pm EDT | Medium Severity

IBM Security Verify Governance, Identity Manager virtual appliance component has addressed the following vulnerabilities. ...read more