High Severity

IBM Security Bulletin: Vulnerability in IBM Java SDK (April 2019) affecting IBM Application Delivery Intelligence for IBM Z V5.1.0, V5.0.5, and V5.0.4

Share this post:

A vulnerability is identified in IBM® SDK Java™ Technology Edition Version 1.8 and Version 1.7 that are used by IBM® Application Delivery Intelligence for IBM Z® V5.1.0, V5.0.5, and V5.0.4 respectively. These issues were disclosed as part of the IBM® Java™ SDK updates in April 2019.

CVE(s): CVE-2019-2602

Affected product(s) and affected version(s):

IBM Application Delivery Intelligence for IBM Z V5.1.0

IBM Application Delivery Intelligence for IBM Z V5.0.5

IBM Application Delivery Intelligence for IBM Z V5.0.4

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: http://www.ibm.com/support/docview.wss?uid=ibm10959605
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/159698

More stories

Security Bulletin: Watson Machine Learning Service is impacted by security vulnerabilities in OpenJDK 11

Jul 31, 2020 8:00 pm EDT | High Severity

Security vulnerabilities in OpenJDK impacts Watson Machine Learning Service. These vulnerabilities are now addressed. ...read more


Security Bulletin: IBM i2 Analysts' Notebook and IBM i2 Analysts' Notebook Premium Memory vulnerabilities

Jul 31, 2020 8:00 pm EDT | High Severity

Multiple memory corruption vulnerabilities have been found in the IBM i2 Analysts' Notebook, and IBM i2 Analysts' Notebook Premium. Please see linked CVE's for details. ...read more


Security Bulletin: Apr 2020 : Multiple vulnerabilities in IBM Java Runtime affect CICS Transaction Gateway

Jul 31, 2020 8:00 pm EDT | High Severity

There are multiple vulnerabilities in IBM® Runtime Environment Java™ Versions 7.0, 7.1 and 8.0 used by CICS Transaction Gateway. CICS Transaction Gateway has addressed the applicable CVEs. ...read more