Low Severity

IBM Security Bulletin: Vulnerabilities in OpenSSL affect Tivoli Provisioning Manager for OS Deployment and Tivoli Provisioning Manager for Images (CVE-2018-0737)

Share this post:

IBM Tivoli Provisioning Manager for OS Deployment has addressed the following vulnerability: Cache timing vulnerability in RSA Key Generation (CVE-2018-0737)

CVE(s): CVE-2018-0737

Affected product(s) and affected version(s):

Product Affected Version
IBM Tivoli Provisioning Manager for OS Deployment 7.1.1.0-7.1.1.20
IBM Tivoli Provisioning Manager for OS Deployment 5.1.1

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: http://www.ibm.com/support/docview.wss?uid=ibm10734847
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/141679

More stories

IBM Security Bulletin: A security vulnerability has been identified in OpenSSL, which is shipped with IBM Tivoli Network Manager IP Edition (CVE-2018-0734)

May 21, 2019 9:00 am EDT | Low Severity

OpenSSL is shipped with IBM Tivoli Network Manager IP Edition version 3.9. Information about a security vulnerability affecting Open SSL has been published here. CVE(s): CVE-2018-0734 Affected product(s) and affected version(s): IBM Tivoli Network Manager IP Edition v3.9 Fix Pack 4 & Fix Pack 5. Refer to the following reference URLs for remediation and additional ...read more


IBM Security Bulletin: API Connect V5 is impacted by information disclosure (CVE-2018-1991)

May 20, 2019 9:00 am EDT | Low Severity

IBM API Connect has addressed the following vulnerability. CVE(s): CVE-2018-1991 Affected product(s) and affected version(s): Affected IBM API Management Affected Versions IBM API Connect 5.0.0.0-5.0.8.6 Refer to the following reference URLs for remediation and additional vulnerability details:Source Bulletin: https://www-01.ibm.com/support/docview.wss?uid=ibm10871970X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/154284 ...read more


IBM Security Bulletin: Vulnerabilities in OpenSSL affect Tivoli Provisioning Manager for OS Deployment and Tivoli Provisioning Manager for Images (CVE-2018-0737)

May 17, 2019 9:00 am EDT | Low Severity

IBM Tivoli Provisioning Manager for OS Deployment has addressed the following vulnerability: Cache timing vulnerability in RSA Key Generation (CVE-2018-0737) CVE(s): CVE-2018-0737 Affected product(s) and affected version(s): Product Affected Version IBM Tivoli Provisioning Manager for OS Deployment 7.1.1.0-7.1.1.20 IBM Tivoli Provisioning Manager for OS Deployment 5.1.1 Refer to the following reference URLs for remediation and ...read more