High Severity

IBM Security Bulletin: Open Source Apache Tomcat vulnerabilities affect IBM Tivoli Application Dependency Discovery Manager (TADDM) (CVE-2019-0232)

Share this post:

Multiple vulnerabilities in Open Source Apache Tomcat reported by The Apache Software Foundation affect IBM Tivoli Application Dependency Discovery Manager

CVE(s): CVE-2019-0232

Affected product(s) and affected version(s):

TADDM 7.2.2.0 – 7.2.2.5
TADDM 7.3.0.0 (TADDM 7.3.0.1-5 – not affected – they use WebSphere Liberty Profile)

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: https://www-01.ibm.com/support/docview.wss?uid=ibm10883578
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/159398

More stories

IBM Security Bulletin: Vulnerability in Apache ActiveMQ Affects IBM Control Center (CVE-2019-0222)

May 23, 2019 9:01 am EDT | High Severity

IBM Control center is affected by a Corrupt MQTT frame that can cause broker shutdown in Apache ActiveMQ. CVE(s): CVE-2019-0222 Affected product(s) and affected version(s): IBM Control Center 6.0.0.0 through 6.0.0.2 iFix05 IBM Control Center 6.1.0.0 through 6.1.2.0 iFix01 Refer to the following reference URLs for remediation and additional vulnerability details:Source Bulletin: http://www.ibm.com/support/docview.wss?uid=ibm10881171X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/158686 ...read more


IBM Security Bulletin: Multiple vulnerabilities in IBM Java Runtime affect IBM MQ and IBM MQ Appliance

May 23, 2019 9:01 am EDT | High Severity

There are multiple vulnerabilities in IBM® Runtime Environment Java™ Version 6, 7 and 8 used by IBM MQ and IBM MQ Appliance. IBM MQ and IBM Appliance have addressed the applicable CVEs. CVE(s): CVE-2019-2449, CVE-2019-2422, CVE-2018-12549 Affected product(s) and affected version(s): IBM MQ and IBM MQ Appliance 9.1 Long Term Support (LTS) Maintenance levels 9.1.0.1 ...read more


IBM Security Bulletin: Multiple vulnerabilities in IBM Java SDK affects IBM InfoSphere Information Server

May 23, 2019 9:01 am EDT | High Severity

There are multiple vulnerabilities in the IBM® SDK Java™ Technology Edition, Versions 7 and 8 that are used by IBM InfoSphere Information Server. These issues were disclosed as part of the IBM Java SDK updates in January 2019. CVE(s): CVE-2018-1890, CVE-2018-12549, CVE-2018-12547, CVE-2019-2422, CVE-2019-2426 Affected product(s) and affected version(s): The following products, running on all ...read more