High Severity

IBM Security Bulletin: Multiple vulnerabilities in IBM Java SDK affect IBM Tivoli System Automation Application Manager (CVE-2018-2783, CVE-2018-2800)

Share this post:

There are multiple vulnerabilities in IBM® SDK Java™ Technology Edition, Version 7 used by IBM Tivoli System Automation Application Manager. These issues were disclosed as part of the IBM Java SDK updates in April 2018. These issues were also addressed by WebSphere Application Server shipped with IBM Tivoli System Automation Application Manager.

CVE(s): CVE-2018-2783, CVE-2018-2800

Affected product(s) and affected version(s):

IBM Tivoli System Automation Application Manager 4.1.0.0 – 4.1.0.1

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: https://www.ibm.com/support/docview.wss?uid=ibm10717149
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/141939
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/141956

More stories

Security Bulletin: Multiple Vulnerabilities in VMware ESXi affect IBM Cloud Pak System (CVE-2021-21994, CVE-2021-21995)

Oct 21, 2021 8:00 pm EDT | High Severity

Vulnerabilties in VMware ESXi affect IBM Cloud Pak System. IBM Cloud Pak System has addressed these vulnerabilities. ...read more


Security Bulletin: Multiple security vulnerabilities in Node.js affect IBM Voice Gateway

Oct 21, 2021 8:00 pm EDT | High Severity

Security Vulnerabilities in Node.js affect IBM Voice Gateway. ...read more


Security Bulletin: IBM Event Streams UI affected by multiple node package vulnerabilities

Oct 21, 2021 12:15 am EDT | High Severity

IBM Event Streams UI affected by multiple node package vulnerabilities ...read more