IBM Security Bulletin: Insecure Storage of Passwords in IBM Endpoint Manager for Remote Control (CVE-2013-5461 )

Share this post:

A possible vulnerability exists in IBM Endpoint Manager for Remote Control through the storage of a user’s password.

CVE(s):CVE-2013-5461

Affected product(s) and affected version(s):

IBM Endpoint Manager for Remote Control version 9.0.1 and version 9.0.0.

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: http://www.ibm.com/support/docview.wss?uid=swg21669035
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/88309

More stories

IBM Product Security Incident Response

Acknowledgement

Aug 2, 2019 9:00 am EDT

IBM acknowledges and thanks the security researchers and organizations listed below for reporting and working with us to resolve one or more security vulnerabilities in our products and services. Disclosures for 2019 Danang Tri Atmaja Neil Kettle, (Trustwave) Rich Mirch Steve Petz   Disclosures for 2018 Artem Metla Cody Wass, (NetSPI) David Azria, Alex Mor, ...read more


IBM Addresses Reported Intel Security Vulnerabilities

May 20, 2019 4:34 pm EDT

In May 2019, Microarchitectural Data Sampling (MDS) side channel attack variants were disclosed (CVE-2018-12126, CVE-2018-12127, CVE-2018-12130, and CVE-2019-11091). These security vulnerabilities made public by Intel have the potential to allow an attacker running code on the same physical CPU to read other data being processed by that CPU. There are no known exploits at this ...read more


Potential Impact on Processors in the POWER Family

May 14, 2019 6:30 pm EDT

In January 2018, three security vulnerabilities were made public that allow unauthorized users to bypass the hardware barrier between applications and kernel memory. These vulnerabilities all make use of speculative execution to perform side-channel information disclosure attacks. The first two vulnerabilities, CVE-2017-5753 and CVE-2017- 5715, are collectively known as Spectre, and allow user-level code to ...read more