Medium Severity

IBM Security Bulletin: Information Disclosure Vulnerabilities Affect IBM Sterling B2B Integrator (CVE-2019-4146, CVE-2019-4222)

Share this post:

IBM Sterling B2B Integrator Standard Edition has addressed the information disclosure vulnerabilities

CVE(s): CVE-2019-4146, CVE-2019-4222

Affected product(s) and affected version(s):
IBM Sterling B2B Integrator 6.0.0.0 – 6.0.0.1

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: https://www-01.ibm.com/support/docview.wss?uid=ibm10880595
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/158401
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/159231

More stories

IBM Security Bulletin: API Connect V2018 is impacted by a Kubernetes vulnerability(CVE-2019-11246)

Aug 19, 2019 12:13 pm EDT | Medium Severity

IBM API Connect has addressed the following vulnerability. CVE(s): CVE-2019-11246 Affected product(s) and affected version(s): Affected IBM API Management Affected Versions IBM API Connect 2018.1-2018.4.1.6 Refer to the following reference URLs for remediation and additional vulnerability details:Source Bulletin: http://www.ibm.com/support/docview.wss?uid=ibm10960606X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/162892 ...read more


IBM Security Bulletin: IBM API Connect’s Developer Portal is impacted by a path traversal vulnerability.

Aug 19, 2019 12:13 pm EDT | Medium Severity

IBM API Connect has addressed the following vulnerability. CVE(s): Not Applicable Affected product(s) and affected version(s): IBM API Connect v5.0.0.0-5.0.8.6 Refer to the following reference URLs for remediation and additional vulnerability details:Source Bulletin: https://www-01.ibm.com/support/docview.wss?uid=ibm10960880X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/163056 ...read more


IBM Security Bulletin: IBM i is affected by networking BIND vulnerability CVE-2019-6471.

Aug 19, 2019 12:12 pm EDT | Medium Severity

ISC BIND is vulnerable to this security vulnerability. IBM i has addressed the vulnerability. CVE(s): CVE-2019-6471 Affected product(s) and affected version(s): Releases 7.4, 7.3, 7.2, and 7.1 of IBM i are affected. Refer to the following reference URLs for remediation and additional vulnerability details:Source Bulletin: https://www-01.ibm.com/support/docview.wss?uid=ibm10967483X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/162756 ...read more