High Severity

IBM Security Bulletin: IBM Notes NSD Privilege Escalation

Share this post:

IBM Notes NSD could allow an authenticated local user without adminstrative privileges to gain System privilege. IBM will address this vulnerability by providing a fix.

CVE(s): CVE-2017-1714

Affected product(s) and affected version(s):

IBM Notes 9.0.1 to 9.0.1 FP10
IBM Notes 9.0 to 9.0 IF4
IBM Notes 8.5.3 to 8.5.3 FP6 IF15
IBM Notes 8.5.2 to 8.5.2 FP4 IF3
IBM Notes 8.5.1. to 8.5.1 FP5 IF3
IBM Notes 8.5 release

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: http://www.ibm.com/support/docview.wss?uid=swg22010777
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/134633

More stories


Security Bulletin: App Connect Professional is affected by Apache Tomcat vulnerabilities.

Sep 21, 2021 8:01 pm EDT | High Severity

App Connect Professional has addressed the following vulnerabilities reported in Apache Tomcat. ...read more