High Severity

IBM Security Bulletin: Apache Struts Vulnerability Affects IBM Campaign and IBM Contact Optimization (CVE-2017-7525)

Share this post:

IBM Campaign and IBM Contact Optimization are impacted by an Apache Struts security vulnerability.

CVE(s): CVE-2017-7525

Affected product(s) and affected version(s):

9.1.0, 9.1.2, 10.1, 11.0

Refer to the following reference URLs for remediation and additional vulnerability details:
Source Bulletin: https://www-01.ibm.com/support/docview.wss?uid=ibm10887989
X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/134639

More stories

IBM Security Bulletin: IBM Netcool Agile Service Manager is affected by an Apache Zookeeper vulnerability (CVE-2019-0201)

Jul 19, 2019 9:02 am EDT | High Severity

IBM Netcool Agile Service Manager has addressed the following vulnerability in Apache ZooKeeper. CVE(s): CVE-2019-0201 Affected product(s) and affected version(s): Affected IBM Netcool Agile Service Manager Affected Versions IBM Netcool Agile Service Manager 1.1 Refer to the following reference URLs for remediation and additional vulnerability details:Source Bulletin: https://www-01.ibm.com/support/docview.wss?uid=ibm10958553X-Force Database: https://exchange.xforce.ibmcloud.com/vulnerabilities/161303 ...read more


IBM Security Bulletin: Multiple vulnerabilities in IBM Java Runtime affect IBM Spectrum Protect Snapshot for VMWare (CVE-2018-12547, CVE-2019-2426)

Jul 19, 2019 9:02 am EDT | High Severity

Multiple vulnerabilities in IBM® Runtime Environment Java™ were disclosed as part of the IBM Java SDK updates in January 2019. IBM® Runtime Environment Java™ is used by IBM Spectrum Protect Snapshot (formerly Tivoli Storage FlashCopy Manager) for VMware. CVE(s): CVE-2018-12547, CVE-2019-2426 Affected product(s) and affected version(s): The following levels of IBM Spectrum Protect Snapshot (formerly ...read more


IBM Security Bulletin: Multiple vulnerabilities in IBM Java Runtime affect IBM Spectrum Protect for Virtual Environments (CVE-2018-12547, CVE-2019-2426)

Jul 19, 2019 9:02 am EDT | High Severity

Multiple vulnerabilities in IBM® Runtime Environment Java™ were disclosed as part of the IBM Java SDK updates in January 2019. IBM® Runtime Environment Java™ is used by IBM Spectrum Protect (formerly Tivoli Storage Manager) for Virtual Environments. CVE(s): CVE-2018-12547, CVE-2019-2426 Affected product(s) and affected version(s): The following levels of IBM Spectrum Protect (formerly Tivoli Storage ...read more