Technical details

Software requirements

The IBM® Cloud Orchestrator Content Pack for Puppet is available in three versions:

  • IBM Cloud Orchestrator 2.5, Puppet V3.8.5
  • IBM Cloud Orchestrator 2.4, Puppet V3.4
  • IBM Cloud Orchestrator 2.3.1, Puppet V3.4

Hardware requirements

There are no hardware requirements for IBM Cloud Orchestrator Content Pack for Puppet.