Technical details

Software requirements

The IBM® Cloud Orchestrator Content Pack for IBM Endpoint Manager for Patch Management allows you to apply an IBM Endpoint Manager Patch to the virtual machines of a virtual system instance. You can submit the installation of a security patch available in an IBM Endpoint Manager environment to a set of IBM Endpoint Manager computers.

This Content Pack has three versions:

  • IBM Cloud Orchestrator version 2.5
  • IBM Cloud Orchestrator version 2.4 or 2.4.0.1
  • IBM SmartCloud Orchestrator version 2.3 or 2.3 FP1

Hardware requirements

There are no hardware requirements for IBM Cloud Orchestrator Content Pack for IBM Endpoint Manager for Patch Management.