Lotus Notes documents are not processed because of corrupted data

Corrupted email and email with corrupted attachments cannot be processed. Such documents are put on the blacklist.

Symptoms

A Lotus Notes document is not processed and is put on the blacklist. The following error message is written to the log file:
AFUP0002E The document docID could not be rendered 
in the required format. See the following message: 
com.ibm.afu.mailinterface.MailException: 
AFUL0021E: An unrecoverable error has occurred: 
The content of the note could not be written to the file:
ContentCollector temp dir\filename; rc: 65533

Causes

The email or one of its attachments is corrupted.

Resolving the problem

Determine if the problem occurs in Lotus Notes or in Content Collector. Try to open the email and the attachments in Lotus Notes.
If Lotus Notes reports corrupt attachments, proceed as follows:
  • If you do not need to keep the data for compliance purposes, delete the entire email including the attachments.
  • If you need to keep the data for compliance reasons, contact IBM® Software Support for assistance with this Lotus Notes problem.
If you can open the email and access the attachments without any errors being reported, contact IBM Software Support for assistance with this Content Collector problem.