When running the installation verification step in the
First Steps program, error FFQP0031E, which indicates a parser failure,
occurs.
Symptoms
The collection log (in the form of
\logs\col_id_yyyymmdd.log)
contains this error: java.net.ConnectException: Connection refused:
connect.
In First Steps, this error occurs: FFQP0031E The parser
is started but is not servicable. There might be resource shortages
on the index server.
Causes
The likely cause of this problem is a conflict with the
port that is used by the McAfee security product. If the default port
for the common communication layer (CCL) port was selected when IBM® Content
Analytics with Enterprise Search was installed and McAfee
security is active, there might be a conflict on port 6002.
Resolving the problem
Either disable McAfee security or change the CCL port setting
to an unused port number (other than port 6002). You can change the
CCL port number by installing
IBM Content
Analytics with Enterprise Search again
and selecting a different system port or by editing an
IBM Content
Analytics with Enterprise Search configuration file.
After
disabling McAfee security or changing the CCL port setting, start
First Steps and run the installation verification step again.