On some computers, the security roles that the IBM® Content
Analytics with Enterprise Search Web applications require
in WebSphere® Application
Server are not set
correctly.
Symptoms
This problem can result in an HTTP 403 Forbidden error
when WebSphere Application
Server is started.
Causes
On some computers, the settings for mapping security roles
to user or group settings for the Everyone and All
authenticated roles are cleared even if they were set during
a previous installation. This problem can occur during the initial
installation and potentially during Hot Fix installations.
Resolving the problem
To solve this problem, use the
WebSphere Application
Server administrative console
to map the roles:
- Configure Enterprise Applications and select the ESSearchServer
application.
- Select the option to map security roles to users and groups.
- Select the Everyone? and All authenticated? check
boxes.
- Save the configuration changes.