IBM Support

ANR3763E is displayed in server activity log when using Client Deployment

Troubleshooting


Problem

ANR3763E is periodically displayed in server activity log when automatic backup-archive client deployment is set up in a network environment that does not have access to internet.

Symptom

The server activity log includes message such as:

ANR3763E An error occurred while the catalog file used for client updates was downloading from https://public.dhe.ibm.com/storage/tivoli-storage-management/catalog/client/catalog.json.

Cause

IBM Spectrum Protect server needs access to the internet to download the Backup-Archive client deployment files.

Resolving The Problem

To resolve the problem:
Set up automatic deployment of backup-archive clients on IBM Spectrum Protect server that can access internet.
 Alternatively, you can disable the deployment package manager by running the command "set DEPLOYPKGMGR OFF" on the server. This option disables automatic deployment, and no further attempts are made to download client updates from: https://public.dhe.ibm.com/storage/tivoli-storage-management/catalog/client/catalog.json

[{"Type":"MASTER","Line of Business":{"code":"LOB26","label":"Storage"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"SSEQVQ","label":"IBM Spectrum Protect"},"ARM Category":[{"code":"a8m3p000000hAZuAAM","label":"Server"},{"code":"a8m3p000000hAZuAAM","label":"Server"},{"code":"a8m3p000000hAZuAAM","label":"Server"}],"ARM Case Number":"","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"8.1.11;8.1.3;8.1.4"}]

Document Information

Modified date:
26 October 2021

UID

swg22014574