Troubleshooting
Problem
In the IBM Spectrum Protect Operations Center, the Servers table displays a value of "No capacity" in the Active Log and Archive Log columns for a monitored server.
Symptom
For example, the following information is displayed for a monitored server, TSM04:
Cause
The issue occurs because the server instance does not have access to the archive log failover directory, which is configured with the ARCHFAILOVERLOGDIRECTORY server option.
Diagnosing The Problem
To diagnose the issue, complete the following steps:
1. On the monitored server, run the QUERY LOG command. A failure is logged and no output is returned:
Protect: TSM04>q log
ANS8001I Return code 2813.
2. To list the configured value of the archive log failover directory, issue the following command:
query option archfailoverlogdir
The command and output are similar to the following example:
Protect: TSM04>q option ARCHFailoverlogdir
Server Option Option Setting
------------------------- -----------------------------------
ArchFailOverLogDir /TSMarchivelog/failover
In this example, the /TSMarchivelog/failover path was missing on the operating system.
Resolving The Problem
To resolve this issue, ensure that the ARCHFAILOVERLOGDIRECTORY option specifies a path that exists on the operating system. The server instance must have authority to write to the specified location.
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Document Information
Modified date:
17 June 2018
UID
swg22012506