Question & Answer
Question
なぜ、Tivoli Storage Manager クライアントログにANS2250W メッセージがログされているのでしょうか。
Cause
各バックアップ、リストア操作の際、Tivoli Storage Manager クライアントは、以下のメッセージをログファイル(デフォルトでは、dsmerror.log と dsmsched.log) に書き出しています。
ANS2250W TSM コア・ファイルまたは異常終了レポートが見つかりました: C:\Program Files\Tivoli\TSM\baclient\dsmcrash.dmp
Answer
このメッセージは、報告されたフォルダーに、dsmcrash.dmp ファイルが存在する、という警告メッセージです。
注
dsmcrash.dmp ファイルは、Tivoli Storage Manager クライアントのクラッシュにより作成されるダンプファイルです。
このメッセージは、各バックアップ、リストア操作の際、ダンプファイルが報告されたフォルダーに存在する限り報告され続けます。
このメッセージを回避するには、(クラッシュの原因がすでに判明している場合)ダンプファイルを削除するか、他の場所に移動してください。そして、Windowsクライアントがクラッシュした際に収集いただく情報を参照いただいて、情報収集後、IBMサポートにご連絡いただけますでしょうか。
Related Information
[{"Product":{"code":"SSSQWC","label":"Tivoli Storage Manager Extended Edition"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Client","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Supported Versions","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg22007117