Troubleshooting
Problem
Report is showing a difference between active and passive at top group level, when you run the same reconciliation for the lower levels there is no difference
Symptom
Test to run the report in 10.2.1. Gives different results from those seen in 10.1
Cause
Defect (reference APAR PI81807) in Controller.
Environment
In one real-life customer example, the problem was seen after upgrading from 10.2.0 (10.2.2043) to 10.2.5140.17 (10.2.1 FP4 IF2)
Resolving The Problem
Fix:
Upgrade to Controller 10.3.1 (10.3.1100.156) or later.
Workaround:
Use Company / Reconcile menu.
[{"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.3;10.2.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
15 June 2018
UID
swg22003779