IBM Support

Dataserver services changing from Healthy to Vulnerable

Question & Answer


Question

Why does the Dataserver service change from healthy to Vulnerable after logging into appstack?

Cause

Memory allocated was not the supported number

Answer

This could be due to amount of Memory allocated to the dataserver.

  1. Login to the Dataserver
  2. Click on Administration > Dashboard tab
  3. Review the Application status and make sure it is green
  4. Click on Controller Link
  5. Review and confirm that all services are running fine
  6. If needed, make changes to memory

[{"Product":{"code":"SSDTG7","label":"IBM eDiscovery Identification and Collection"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"StoredIQ Application","Platform":[{"code":"PF006","label":"CentOS"},{"code":"PF025","label":"Platform Independent"},{"code":"PF031","label":"Ubuntu"}],"Version":"7.5.0.2","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
17 June 2018

UID

swg21997033