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How to create a test Optimise2 (ERO) spreadsheet

Troubleshooting


Problem

Customer has installed/configured Controller. As part of this, they have configured Enhanced Reporting Optimisation (ERO, also sometimes known as 'Optimise2').
How can the customer test ERO, to make sure it is working OK?

Symptom

Customer would like to create a test spreadsheet, simply to test to see if ERO system (configured on the Controller application and database servers) is configured correctly

Cause

For more details on what ERO is, see separate IBM Technote #1347048.

Resolving The Problem

1. Click 'Maintain - Account Structure - Define'

2. Make a note of the name of any account

  • TIP: If the database is blank, then create a new account (for example called 'TEST') similar to the following:


3. Add an entry (in any cell) similar to the following:
=cc.fGetVal("0701",,,"Ac",1000,,,"LC","TEST")

4. Select cell A1

5. Click 'Formulas' tab

6. Click "Name Manager"

7. Add an entry 'Optimise2' similar to:




8. Save changes
9. Exit Controller, re-launch Controller
10. Test (using F9).
- If there is a problem with your ERO configuration, you will get an error message now.
11. After you have finished your testing, delete the account if you created it earlier (in step 2)

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"Component":"Controller","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
13 February 2019

UID

swg21982943