Troubleshooting
Problem
ILMT customer who run the BigFix platform version 9.2.5, 9.2.6, 9.2.7, 9.5.0 or 9.5.1 may hit a problem of not updated software/hardware inventory after the successfull ETL import from BigFix.
Symptom
ILMT fixlets related to software/hardware scan execution/upload are positively accomplished however still after the ETL import the software/hardware inventory is not updated on the UI.
Cause
The issue is caused by the BigFix Platform APAR IV83671
Environment
BigFix version 9.2.5, 9.2.6, 9.2.7, 9.5.0 or 9.5.1 with ILMT installed. Please note that the ILMT version is not important here. Also, the issue may appear on any environment size!
Diagnosing The Problem
See more under:
https://www-01.ibm.com/support/entdocview.wss?uid=swg1IV83671
Customer may check individual files being uploaded into the BigFix server directory
wwwrootbes/Uploads/UploadManagerData/BufferDir/sha1
which should by default explicitly have been reflected on the ILMT UI after successful ETL import . On the affected environment data will be not imported and hence not visible on the ILMT UI.
https://www-01.ibm.com/support/entdocview.wss?uid=swg1IV83671
Customer may check individual files being uploaded into the BigFix server directory
wwwrootbes/Uploads/UploadManagerData/BufferDir/sha1
which should by default explicitly have been reflected on the ILMT UI after successful ETL import . On the affected environment data will be not imported and hence not visible on the ILMT UI.
Resolving The Problem
In order to mitigate the issue, please periodically restart the FillDB service on the BigFix server.
9.2.8 - tentative plan for delivery is end of June
9.5.2 - tentative plan for delivery is end of May
Customers running BigFix Platform version 9.2.6 may also contact BigFix support to receive a hot fix on this particular version.
Pleas note that the official fix will be delivered in the following BigFix product versions:
9.2.8 - tentative plan for delivery is end of June
9.5.2 - tentative plan for delivery is end of May
Customers running BigFix Platform version 9.2.6 may also contact BigFix support to receive a hot fix on this particular version.
[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SS8JFY","label":"IBM License Metric Tool"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Was this topic helpful?
Document Information
Modified date:
26 April 2021
UID
swg21981825