Question & Answer
Question
¿Como obtener el SiteProtector Sensor Controller debug logging desde la consola de SiteProtector?
Cause
El SiteProtector Sensor Controller logging puede ser utilizado para varios propositos relacionados al
analisis de prolemas, incluyendo:
- Cuando los incidentes que involucran componentes en estado "Not Responding" o "Unknown"
- Cuando el servicio de Sensor Controller no logra iniciar
- Problemas con el despliegue de politicas con los agentes legacy
- Algunos problemas con SecuritySync
Answer
Sigue las siguientes instrucciones para generar y obtener los logs:
Primero, habilitar el Sensor Controller debug logging
1. Desde la consola de SiteProtector, ir a Tools > System Logs > Set Server Logging Level
2. Para el servicio del Sensor Controller, cambiar en el recuardo "drop-down" para la opcion DEBUG y hacer click en el OK.
3. Inmediatamente despues del cambio recibiras una ventana especificando el nivel de logging DEBUG para el Sensor Controller
como se muestra en la captura abajo:
Segundo, limpia el directorio temporal, para que solamente nueva informacion sea presentada
1. Detener los siguientes servicios:
SiteProtector Application Server
SiteProtector Sensor Controller
SiteProtector Web Server
2. Ir al siguiente directorio: \Program Files\ISS\SiteProtector\Application Server encuentra el ditecorio "temp".
Renombrar el directorio para "temp_old". Esto realizara un reset del directorio de logs, para que se pueda diferenciar
cualquier nueva informacion recabada.
3. Crea un nuevo directorio "temp", asegurate de utilizar minusculas para el nombre del mismo.
4. Incia los siguientes servicios:
SiteProtector Application Server
SiteProtector Sensor Controller
SiteProtector Web Server
Tercero, recrear el problema y recabar la informacion
1. Recrear el problema o bien si fuera el caso dejar la traza corre hasta observar el comportamiento identificado en los logs.
2. Una vez el problema sea replicado o bien recabado, comprimir el directorio: \Program Files\ISS\SiteProtector\Application Server\temp
Por ultimo, revertir los cambios para el nivel default y enviar los archivos a Soporte
1. Repetir el primer set de las instrucciones cambiando el nivel de DEBUG por ERROR.
Importante: Es necesario realizar la reversion de estos cambios para evitar la generacion de grandes archivos para evitar que el espacio del disco duro sea afectado.
2. Enviar el archivo compreso conteniendo la informacion para Soporte utilizando el Enhaced Customer Data Repository (Ecurep)
Si la información anterior no resuelve su problema, contacte al equipo de soporte técnico de IBM Security Systems.
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Document Information
Modified date:
16 June 2018
UID
swg21717231