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OSUB error for all jobs submitted to a zcentric agent

Troubleshooting


Problem

A new or reinstalled zcentric agent cannot run jobs - OSUB error occurs

Symptom

EQQE036I JOB jjjjjjjj(........) ENDED IN ERROR OSUB PRTY=p,
EQQE036I APPL = aaaaaaaaaaaaaaaa, WORK STATION =wwww, IA = yymmddhhmm

Cause

UAC ( User Access Control ) was NOT disabled on the Windows server

Diagnosing The Problem

When an OSUB error occurs for a zcentric job, check if the stdlst/JM directory (in the path

<twshome/TWS/stdlist/JM ) is empty. If the userid which runs jobs on the zcentric agent cannot

write to stdlist/JM and OSUB error will occur. For a Windows install of zcentric this may be because

UAC is ENABLED - it must be DISABLED.


Resolving The Problem

If UAC is enabled, set it to disabled, reboot the server, start up the agent and try submitting a

job to run on it. If the error still occurs and it is now possible to write to stdlist/JM then open a

PMR with TWS distributed support.

Here is an extract from the TWS distributed Planning and Installation Guide:


.
Domain level policies always override local policies, so you might be
required to grant the following rights from the domain:

- Act as part of the operating system
- Allow log on locally
- Impersonate a client after authentication
- Log on:
* As a batch job
* As a service
- Replace process level token

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Document Information

Modified date:
13 September 2019

UID

swg21697612