Troubleshooting
Problem
You see in the collector GUI->System View->System Monitor->Request Rate shows "No data found". In GUI->Guardium Monitor->Buffer Usage there is no data. There seems to be data coming into the collector, reports show data with a recent timestamp.
Cause
The sniffer buffer usage process is not running. It may have been automatically stopped, for example if the internal database reached 90% full. Even after purging you may need to restart the process.
Resolving The Problem
1. In the CLI check if the database is close to full:
support show db-status used %
If the database is more than 75% full or unusually full for the appliance, you should consider purging more data. See - What can I do if I see my Guardium Appliance getting full?
2. If the database is at a normal size, run the below commands to restart the buffer usage process:
restart stopped_services
restart sniffer_buffer_usage
Wait 1 minute before checking the reports again.
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Document Information
Modified date:
16 June 2018
UID
swg21695696