IBM Support

SAz/OS terminates with HSAM1050E message

Troubleshooting


Problem

Tivoli System Automation for z/OS (SAz/OS) terminates with HSAM1050E message after upgrading z/OS, NetView and SAz/OS.

Symptom

HSAM1050E AUTOMATION MANAGER ERROR DIAGNOSTIC: SYSTEM=SYSK TASK=MAIN ERRTYPE=36 ERRCODE=380 RET=00000052 RSN=00000312 DIAG=''HSAPICBK''

Cause

SINGMOD3 data set was specified in the LPALSTxx member, but it contained no members.

Environment

Upgrading to z/OS 2.1, SAz/OS V3.4, and NetView 6.2.

Resolving The Problem

This issue was resolved by copying the SINGMOD3 members from the SMP/E data set to the production data set that was specified in the LPALSTxx member.

[{"Product":{"code":"SSWRCJ","label":"IBM Tivoli System Automation for z\/OS"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"--","Platform":[{"code":"PF035","label":"z\/OS"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB35","label":"Mainframe SW"}}]

Document Information

Modified date:
08 August 2018

UID

swg21682965