IBM Support

A typical installation of IBM Business Process Manager (BPM) V8.5.5 hangs at the 2% progress if the install images are located on a mapped network drive

Troubleshooting


Problem

Typical installation of IBM Business Process Manager V8.5.5 using the LaunchPad on a Windows system might hang at 2% if the installation images are located on a mapped network drive.

Symptom

You receive the following security warning during the installation process, which requires you to confirm whether to run the Windows batch file:

The publisher could not be verified. Are you sure you want to run this software?

See the following screen shot:

After you click Run on the warning dialog window, the installation hangs at 2% and does not proceed. See the following screen shot:


Cause

On the Microsoft Windows operating system, the LaunchPad always uses Internet Explorer regardless of the default browser that is set by the operating system user. The Internet Explorer default security constraints do not allow applications to access executable files on a remote disk.

Resolving The Problem

To resolve this issue, complete the following steps:

  1. Open Internet Explorer.

  2. From the menu, select Tools > Internet Options.

  3. Select Trusted sites from Zones.

  4. Click Sites as shown in the following screen shot:


  5. Clear the check box for server verification and add your network path to the list of Trusted sites.



    In the previous example, 10.86.12.85 is the IP address for the remote server.

  6. Set the Security level to Medium-low as shown in the following screen shot:


  7. Click Custom level.

  8. Scroll down to Miscellaneous and select Enable for the Access data sources across domains. See the following screen shot:


  9. Restart the LaunchPad and complete the installation.


You can revert back the Internet Explorer security policy for your requirement after completing the IBM Business Process Manager V8.5.5 installation.

[{"Product":{"code":"SSFTN5","label":"IBM Business Process Manager Advanced"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation \/ Configuration","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.5.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSFTDH","label":"IBM Business Process Manager Standard"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation \/ Configuration","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.5.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSFTBX","label":"IBM Business Process Manager Express"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation \/ Configuration","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.5.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Product Synonym

BPM

Document Information

Modified date:
15 June 2018

UID

swg21676161