Troubleshooting
Problem
Attempts to click on My Activities under a view in IBM Rational ClearCase Remote Client results in a error "CRVAP0226E Internal error: Status 500; Condition null; Message: CRVSV0072E server error occurred while processing request. "
Symptom
The system.out log has the following warning messages:
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0000aaf0 CMLogger I com.ibm.rational.stp.server.cc.CcProxy doLogin CRVSV0900I ClearCase login of user 'user name' onto server 'ClearCase - 8401.36176126' succeeded.
000ab10 ConnectionEve A J2CA0056I: The Connection Manager received a fatal connection error from the Resource Adapter for resourcee is/com/ibm/rational/stp/server/oncrpc/CcRpc.
The exception which was received is JRPC.RPCTimeoutError: Read timed out
0000ab10 CMLogger W com.ibm.rational.stp.server.rpc.Response invokeMethod RPCTimeoutError: RPC 'FETCH_PROPS' (3)
0000ab10 CMLogger E CRVSV0072E server error occurred while processing request.
0000ab10 CMLogger E CRVSV0571I Exception reason code: internal-server-error
0000ab10 CMLogger E CRVSV0072E server error occurred while processing request.
-------------------
Cause
Rogue user processes running on the CM server.
Resolving The Problem
Procedure:
- Shutdown the Eclipse/CCRC client
- Kill the non view server related processes 'ccrpc & cqintsvr_main' on the CM server owned by the user.
- Restart Eclipse/CCRC with the -clean option and have the user try again.
Note: Provide adequate time interval for the CM-Server to clean the process
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Document Information
Modified date:
16 June 2018
UID
swg21674240