Troubleshooting
Problem
You cannot insert a widget in IBM Cognos Workspace version 10.2.0.
Symptom
After you try to insert the widget, a spinning icon appears and does not go away.
Cause
There is a problem with the case of the names of some directories that were created when the Cognos Business Intelligence software was installed.
Resolving The Problem
This problem has been resolved in Cognos Business Intelligence version 10.2.0.2 (Fix Pack 2).
Procedure:
You must install Fix Pack 2 first.
Next, an administrator must perform the following procedure:
- Rename the <c10_location>\webcontent\icd\bux\js\bux\iWidget directory to<c10_location>\webcontent\icd\bux\js\bux\iwidget
- Rename the <c10_location>\webcontent\icd\bux\js\bux\iwidget\Facet directory to<c10_location>\webcontent\icd\bux\js\bux\iwidget\facet
- If you are using the IBM Cognos Servlet Gateway, regenerate and redeploy the deployment (.ear or .war) files.
- If you are using a web server, restart it.
Additionally, Cognos Workspace users must clear their browsers' caches.
[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Cognos Workspace","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.2","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
15 June 2018
UID
swg21668187