Troubleshooting
Problem
Attempts to run an IBM Rational Performance Tester (RPT) test against Siebel repeatedly result in the error "try logging in again".
Symptom
The full error message is as follows:
The server you are trying to access is either busy or experiencing difficulties. Please close the Web browser, open a new browser window, and try logging in again.[hh:mm:ss]
You see the error in the protocol data windows Response Headers and Browser. The error appears intermittently. You see the error on other computers too.
If you deploy RPT in the integration with IBM Tivoli Composite Application Manager for Transactions (ITCAM fT), the Tivoli Enterprise Portal (TEP) shows a failing scenario. The subsequent verification point fails, because after the 'server busy' error, the scenario steps do not return the expected content anymore.
In Siebel tracing you see that Siebel closes the connection for an unknown reason.
Cause
The cause is a mismatch of Siebel session IDs.
Resolving The Problem
Contact your Siebel administrator.
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21663262