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Playback performance test yields Siebel "server ... busy"

Troubleshooting


Problem

Attempts to run an IBM Rational Performance Tester (RPT) test against Siebel repeatedly result in the error "try logging in again".

Symptom

The full error message is as follows:


The server you are trying to access is either busy or experiencing difficulties. Please close the Web browser, open a new browser window, and try logging in again.[hh:mm:ss]

You see the error in the protocol data windows Response Headers and Browser. The error appears intermittently. You see the error on other computers too.

If you deploy RPT in the integration with IBM Tivoli Composite Application Manager for Transactions (ITCAM fT), the Tivoli Enterprise Portal (TEP) shows a failing scenario. The subsequent verification point fails, because after the 'server busy' error, the scenario steps do not return the expected content anymore.

In Siebel tracing you see that Siebel closes the connection for an unknown reason.

Cause

The cause is a mismatch of Siebel session IDs.

Resolving The Problem

Contact your Siebel administrator.

[{"Product":{"code":"SSMMM5","label":"IBM Rational Performance Tester"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Extension for Siebel","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.2.1.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21663262