IBM Support

ANR8944E OP=WRITE, Error Number=13, CC=0, KEY=04, ASC=EE, ASCQ=0E

Troubleshooting


Problem

Tivoli Storage Manager server tape write operations fail with: ANR8944E Hardware or media error on drive

Symptom

Tivoli Storage Manager server tape write operations fail with:

ANR8944E Hardware or media error on drive RMT0 (/dev/rmt0) with volume V12345(OP=WRITE, Error Number= 13, CC=0, KEY=04, ASC=EE, ASCQ=0E, SENSE=F0.00.04.00.04.00.00.58.00...)

Cause

This is most likely caused when library encryption is enabled and there is a problem with the encryption key manager. When library encryption is enabled encryption keys are handled by the library and not by Tivoli Storage Manager. The Error Number=13 is an operating system return code indicating "permission denied."

Diagnosing The Problem

The following command can be used to check if encryption is enabled for an IBM tape drive:

#tapeutil -f /dev/rmt0 encryption


If library encryption is enabled then output similar to the following will be seen:

Getting drive encryption settings...
Encryption settings:
Drive Encryption Capable.... Yes
Encryption Method........... Library
Encryption State............ NA


If you are using IBM Tape Diagnostic Tool (ITDT), you just need to replace tapeutil with itdt in the command above.

Resolving The Problem

Contact the library and drive manufacturer to correct the problem with the library encryption.

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Document Information

Modified date:
17 June 2018

UID

swg21663150