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Launchpad displays the Error in rendering UI message

Troubleshooting


Problem

Launchpad displays the Error in rendering UI message during custom workflow

Symptom

When navigating from one panel to another during custom workflow, the launchpad displays the message Error in rendering the UI .

Cause

<p>This message is displayed in one of the following conditions:<ol><li>
The security zone is not valid. </li>
<li>The launchpad is unable to read the contents of the XML file that required to render the UI. </li></ol>

Resolving The Problem

<p>Change the security zone settings. To change the security settings, right-click the launchpad installation image, and click <b>Properties</b>. In the <b>Security</b> area of the <b> General</b> tab, click <b>Unblock</b>. Extract the contents the installation image, and start the launchpad again.</p>

[{"Product":{"code":"SSRLR8","label":"Tivoli Components"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Jazz for Service Management","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"1.1.0.1;1.1.0.2","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
17 June 2018

UID

swg21659768