Troubleshooting
Problem
User launches Excel. User tries to use the Controller Excel link. User receives an error.
Symptom
IBM Cognos Controller Link
The remote server returned an error: (407) Proxy Authentication Required.
[OK]
Cause
End user's Windows user profile has been configured so that Internet Explorer uses a proxy server to connect to the Controller website.
- This is not supported.
Diagnosing The Problem
Check Proxy Server configuration:
- Logon to the client device (for example desktop PC) s the 'bad' end user
- Launch Microsoft Internet Explorer
- Click 'Tools - Internet Options'
- Click 'Connections'
- Click 'LAN Settings'
- Locate the following settings:
- 'Automatically detect settings'
- 'Use automatic configuration script'
- 'User a proxy server for your LAN...'
If all of these are unticked, then you are not using a proxy server.
- However, if any one of these are ticked then you may be using a proxy server.
Resolving The Problem
Reconfigure the end user's Windows profile (on the client device) so that it does not use a proxy server to connect to Controller.
Steps:
There are many different possible methods for the proxy server to be configured, for example:
- Manual configuration of Internet Explorer
- Active Directory machine policy (applying to entire client device, whichever user is logged on)
- Active Directory user policy (applying to the end user on any device)
Consult your I.T. department for the method that is appropriate in your environment.
[{"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Controller","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.1.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
15 June 2018
UID
swg21655206