Troubleshooting
Problem
Useful Microsoft Management Console (MMC) function to gather overall diagnostics, log files and traces.
Cause
The MMC user interface offers a comprehensive diagnostics collection.
It includes configuration files, trace files and diagnostics of the MMC itself.
Resolving The Problem
1. Start the MMC GUI using the Desktop Icon, for example for Data Protection for Microsoft SQL Server):
2. Browse to Protect and Recover Data and highlighted the desired application:
3. Right-click the highlighted application and choose Properties:
4. On the next window click on Diagnostics:
When using diagnostics the first time, diagnostics are already running. Please hit the "End" Button to disable diagnostics first.
Confirm the Dialog to restart CAD
5. Choose Complete Mode for enabling tracing of all components:
6. Press Begin to start gathering of trace files of diagnostics.
Confirm the Dialog to restart CAD
Note:
You may also start the Screenshot Utility to create some screenshots of the MMC
Screenshot utility starts in a different window:
7. Use MMC GUI and perform all actions required to reproduce the error.
After error occurred you have to stop diagnostics.
Note:
When the MMC GUI crashed or hangs you can use task manager to end it and restart
MMC GUI
8. Collect diagnostics:
Open diagnostics dialog again and click End Button
Confirm the CAD restart dialog
MMC is now collecting all diagnostics and copying them to the following directory:
C:\Program Files\Tivoli\FlashCopyManager\ProblemDetermination
9. You may choose to copy diagnostics to a separate folder or send it via email (you need to have SMTP configured in MMC to use this functionality)
Use Select All button before clicking on Copy or E-mail.
Note:
You may also gather diagnostics manually using Windows Explorer and access:
C:\Program Files\Tivoli\FlashCopyManager\ProblemDetermination
10. Send full set of diagnostics to IBM support following technote
How to upload files to support:
http://www-304.ibm.com/support/docview.wss?uid=swg21153852
Was this topic helpful?
Document Information
Modified date:
01 February 2022
UID
swg21644844