IBM Support

Attempts to use IBM Host Access Transformation Services fails with message "Unable to start the local WebSphere Application Server"

Troubleshooting


Problem

Attempts to perform a "Run On Server" command, with any version of IBM Host Access Transformation Services (HATS) may fail with the following pop-up message "Unable to start server please confirm the server is started."

Symptom

Unable to start the WebSphere Application Server in Server tab

Cause

Needs administrative rights to workstation.

Diagnosing The Problem

You can confirm this issue by navigating to the WebSphere \runtimes\ WebSphere\bin directory and running the command "startserver server1".

If you do not have admin authority a message will come back stating "not authorized".

Resolving The Problem

You need to logon to the Windows workstation with a USERID that has administrative authority.

This is a Windows issue not HATS or WebSphere.

[{"Product":{"code":"SSXKAY","label":"IBM Host Access Transformation Services"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"General","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.5;9.0;9.5.0","Edition":"All Editions","Line of Business":{"code":"LOB35","label":"Mainframe SW"}}]

Product Synonym

HATS

Document Information

Modified date:
08 October 2019

UID

swg21644018