Troubleshooting
Problem
The Rotating Asset feature in MAXIMO allows users to link several separate, but similar pieces of Assets to one Inventory item. This document explains moving a Rotating Asset out to an external Vendor location for repair.
Cause
Rotating Assets such as motors, pumps, fire extinguishers, or PC monitors are tracked in Inventory and they need to be moved in and out of storerooms.
Resolving The Problem
Steps:
1. If the Rotating Asset requiring repair is not already at a Storeroom location, it needs to be issued to the central storeroom via the Inventory Usage application.
With the Rotating Asset in a Storeroom location it is now possible to send it out for repair.
2. Go to the Locations application. Create a new Location.
Enter the Vendor’s name in the Location field.
Select Vendor as the type in the type field.
Save the record.
3. A Purchase Order can be created for purchasing of any repair services rendered on the Asset. And after the service is finished, the piece of equipment can be "returned" from the Vendor to a Storeroom via the "Move/Modify" icon on the toolbar from the Assets application.
Related Information
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Document Information
Modified date:
17 June 2018
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