IBM Support

Blank screen when clicking on URL to access ClearQuest records in Internet Explorer 8

Troubleshooting


Problem

After upgrading to IBM Rational ClearQuest Web 7.1.2.8, a blank screen is displayed when clicking on the URLs to access the records.

Symptom

No error message, just a blank screen with the URL link pops up.

Cause

Microsoft Internet Explorer 8 does not recognize the link as a trusted site.

Diagnosing The Problem

This issue is not reproducible using other browsers such as Mozilla Firefox.

Resolving The Problem

Add the website as a trusted site in Internet Explorer 8:

http://windows.microsoft.com/en-us/windows-vista/security-zones-adding-or-removing-websites

[{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"CM Server","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.1.2.8","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21639516