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Other spaces (globe) icon in Process Portal does not work after migrating from IBM Business Process Manager (BPM) Advanced V8.0

Troubleshooting


Problem

After you migrate from IBM Business Process Manager Advanced V8.0 to a later release or fix pack, the other spaces (globe) icon in Process Portal does not work to navigate to other Process Portal spaces.

Symptom

There is no apparent error but nothing happens when you click the other spaces icon.

Cause

The icon in Version 8.0 uses a link that has been changed in later versions.

Resolving The Problem

To solve the problem, delete your browser cache and reload the page.

[{"Product":{"code":"SSFTN5","label":"IBM Business Process Manager Advanced"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Migration","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF035","label":"z\/OS"}],"Version":"8.5.0.1;8.5;8.0.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Product Synonym

BPM

Document Information

Modified date:
15 June 2018

UID

swg21638907