IBM Support

A blank page displays after logging into the Process Designer or Process Center for IBM Business Process Manager (BPM) using Microsoft Internet Explorer

Troubleshooting


Problem

When you use Internet Explorer to log into the Process Designer or Process Center web interface, you see a blank page.

Symptom

After you log into the Process Center web interface, you might notice script errors that are similar to the following text:
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64;  
Trident/4.0; chromeframe/26.0.1410.43; SLCC2; .NET CLR 2.0.50727; .NET
CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3; .  
NET4.0C; .NET4.0E; MS-RTC LM 8)                                        
Timestamp: Tue, 2 Apr 2013 21:49:05 UTC                                
                                                                       
                                                                       
Message: Object doesn't support this property or method                
Line: 6206                                                            
Char: 214                                                              
Code: 0                                                                
URI: https://myhost:9002/ProcessCenter/repository/com.lombardisoftware.repos…. Repository/3A23AFC7AA245D8957C54C3E4CDE553E.cache.html                 

Cause

The Google Chrome Frame add-on, when it is installed with Internet Explorer, causes this issue.

Environment

This issue occurs with an IBM Business Process Manager Version 8.0.1 or later product and Microsoft Internet Explorer with the Google Chrome Frame Plugin.

Resolving The Problem

To resolve the issue, uninstall the Google Chrome Frame plugin for Internet Explorer. To remove it, you can use the Add/Remove Programs Control Panel for your Microsoft Windows operating system.

[{"Product":{"code":"SSFTDH","label":"IBM Business Process Manager Standard"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Web Browser","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.0.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSFTBX","label":"IBM Business Process Manager Express"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Web Browser","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.0.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSFTN5","label":"IBM Business Process Manager Advanced"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Web Browser","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.0.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Product Synonym

BPM

Document Information

Modified date:
15 June 2018

UID

swg21635193