Troubleshooting
Problem
During Mobile 7.1.1 to Mobile 7.5 upgrade, users are unable to download PDA profile from server to device.
Symptom
The following error(s) are displayed in the SystemOut.log:
SRVE0068E: Uncaught exception created in one of the service methods of the servlet mobileserviceinterceptor in application MAXIMO. Exception created : java.io.IOException
Cause
The Mobile Installer was using the Mobile 7.1.1 installer and not the Mobile 7.5 installer.
Resolving The Problem
1) Truncate the MOBILEINSTALLER table in the Maximo database.
2) Run importinstallers.cmd from the <maximo_root>\mobiletools\installers folder to re-import the mobile device profiles
[{"Product":{"code":"SSMAZG","label":"Maximo Mobile Suite"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF034","label":"Windows Mobile"}],"Version":"7.5;7.5.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
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Document Information
Modified date:
17 June 2018
UID
swg21633566