IBM Support

Restoring a virtual machine with Tivoli Storage Manager Backup-Archive Client in a Microsoft Hyper-V Windows 2012 Cluster

Troubleshooting


Problem

The restored virtual machine is not displayed in the Microsoft Hyper V Manager.

Cause

The target virtual machine and its resources were not turned off and taken offline before the restore of the virtual machine

Diagnosing The Problem

This issue may occur when performing a virtual machine restore with Microsoft Hyper-V Windows Server 2012 Cluster

Resolving The Problem

In order to avoid this issue, the target virtual machine and its resources have to be turned off and taken offline before the restore as follows:

1. Open the Microsoft Failover Cluster Manager and select the virtual machine details by clicking once on the virtual machine that will be restored

2. In the lower part of the GUI , choose the Resources tab, expand the selection by clicking the '+' sign

3. Right Click and choose in the drop down menu: "Turn off" option of the "Virtual Machine"

4. Right Click and choose in the drop down menu: "Take Offline" option of the "Virtual Machine Configuration"

5. Restore the virtual machine using the Tivoli Storage Manager Backup-Archive client

6. After the restore is completed you, start the virtual machine

In case the restore has already been performed, you can import the restored machine using the Microsoft Hyper-V Manager and then start the virtual machine.

[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Client","Platform":[{"code":"PF033","label":"Windows"}],"Version":"6.3;6.4","Edition":"All Editions","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg21625393