Troubleshooting
Problem
Upgrading to Java 7 on the IBM Rational Host On-Demand clients result in the loss of focus when the session icons are started.
Symptom
After starting a session window, you are unable to type in the screen. You can click on the input field to regain focus and start to type.
Cause
This is a problem caused by Java. Currently all levels of IBM JRE 7 and Oracle Java 7 have this focus issue.
Environment
Any client using Java 7.
Resolving The Problem
Host On-Demand development has a fix for this focus issue and it will be available in HOD 11.0.7 scheduled for early March, 2013.
To be notified when the new service is available, subscribe to receive notifications for Host On-Demand.
You can subscribe from the support portal:
http://www-947.ibm.com/support/entry/portal/Overview/Software/Rational/WebSphere_Host_On-Demand.
- Click on Manage all my subscriptions under Notifications.
- Sign in using your IBM Web ID. If you don't have one, register for an ID.
- Once logged in, click on the Subscribe tab.
- Under Software, select Rational. You will be presented with a long list of Rational products.
- Select Rational Host On-Demand and any other product you are interested in.
- Click on continue at the bottom of the page.
- Next, select the frequency of the notifications. Weekly is probably frequent enough.
- Select Downloads and drivers, Fixes, Flashes, and Problem solving information.
- Click on Submit.
WORKAROUND:
- You can use the existing JRE and click in the Input field to gain focus
or - Use Java 6
[{"Product":{"code":"SSS9FA","label":"IBM Host On-Demand"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Documentation","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.0","Edition":"","Line of Business":{"code":"LOB35","label":"Mainframe SW"}}]
Was this topic helpful?
Document Information
Modified date:
02 August 2018
UID
swg21623392