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Cannot connect to the Teamserver Mbean error when accessing Site Administration

Troubleshooting


Problem

A "Cannot connect to the Teamserver Mbean" error can occur when trying to access the Site Administration menu in IBM Rational ClearQuest Web.

Cause

Incorrect port specified in the CQServerConn.properties file.

Resolving The Problem

Locate the file CqServerConn.properties file. This file is located on the ClearQuest Web Server under this path:

For 7.1.1 -
<RATIONAL_COMMON>\CM\profiles\cmprofile\installedApps\dfltCell\RationalClearQuestWeb.ear\CQWebModule.war\WEB-INF\classes


For 7.1.2 -
<RATIONAL_COMMON>\CM\profiles\cmprofile\installedApps\dfltCell\TeamEAR.ear\cqweb.war\WEB-INF\classes


Create a backup copy of the file. Then edit the file in a text editor. Locate this parameter:

TEAM_SERVER_SOAP_PORT

The value for this entry should be 12880. Make the necessary change, save the file, and restart the IBM WebSphere Application Server cmprofile service.

[{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"CM Server","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.1.2;7.1.1;7.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21616604