IBM Support

Starting the common viewer applet in Microsoft Internet Explorer Version 8

Troubleshooting


Problem

After providing the necessary information and credentials to use the common viewer applet, it does not start.

Symptom

The following informational message pops up:


    An add-on for this website failed to run. Check the security settings in Internet Options for potential conflicts.

And the following message is displayed instead of the common viewer applet:
    Java is not supported by your browser.

Cause

The version of Internet Explorer that you are using might have applets disabled for security purposes.

Resolving The Problem

To resolve this problem:

  1. Click Tools > Internet Options.
  2. Click the Security tab.
  3. Select the Trusted sites zone and click Sites.


  4. Specify that your system is a trusted site by entering the following value in the Add your host name this website field:

    http://host_name

    where host_name is the host name of your system.

    Important: If you are using SSL, be sure to enter "https://host_name" and select the option, Require server verification (https:) for all sites in this zone.


  5. Click Add to add your system to the trusted websites list.
  6. Click Close to exit the Trusted sites window.
  7. Click OK to exit the Internet Options window.

[{"Product":{"code":"SSWLLY","label":"Content Integrator"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Viewer Applet","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.6","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21578123