IBM Support

FBSS7553E error messages seen when backing up the FastBack Client

Troubleshooting


Problem

Some of the FastBack Client snapshots fail. FBSS1503I and FBSS7553E messsages are displayed in the FastBack Server clog and technician logs.

Symptom

In the FastBack Server clog or technician log, the error below might be displayed periodically:


FBSS7553E The FastBack Server was disconnected from the FastBack Client machine with IP [10.1.1.1] because data blocks errors were detected. All snapshots on this FastBack Client machine are cancelled...

This error indicates that the server is disconnected from the FastBack Client.

Cause

The communication of FastBack Server and FastBack Client could be disconnected or there may be a firewall problem.

Resolving The Problem

Verify that the FastBack Server and FastBack Client are properly connected. If there is no connection problem, check the firewall settings by referring to the "FastBack firewall setting" topic in the related URL section of this document. Verify that the FastBack required ports are correctly configured. If the problem persists after firewall settings have been verified, collect FastBack Server logs and submit them to IBM Support.

Related Information

[{"Product":{"code":"SS9NU9","label":"Tivoli Storage Manager FastBack"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Server","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Supported Versions","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg21577646