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Cannot apply the requested changes to the user error

Troubleshooting


Problem

The error "Cannot apply the requested changes to the user" can occur when upgrading a user database to a new schema version in IBM Rational ClearQuest Designer.

Symptom

Here is the full error message:

ERROR! An error was detected in the middle of upgrading database "XXXXX" to schema "XXXXX" version #: Cannot apply the requested changes to the user "<local>". The record probably has been updated by another user while you were working on it. You must reenter your changes for this user and apply the update again.

The database may be in an inconsistent state. The database will be locked to prevent users from logging on until it is restored from the latest backup. You must restore it and resolve this problem before attempting the upgrade again.

Cause

Lack of administrator permissions.

Resolving The Problem

Log onto Microsoft Windows as Administrator or run ClearQuest Designer as Administrator prior to attempting another upgrade.

Reminder

Always make new database back-ups of your schema repository and user databases prior to making schema changes and performing database upgrades. Failure to create back-up copies can limit your ability to recover from a an upgrade failure, design change issues or other unforeseen failures.

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Document Information

Modified date:
16 June 2018

UID

swg21577244