IBM Support

Rational ライセンス・キー・センターにログインできない問題について

Troubleshooting


Problem

[Japanese] Rational ライセンス・キー・センターにメンバー登録をした後、ログインしようとすると失敗します。

Symptom

「Rational ライセンス・キー・センターで入力されたパスワードが正しくありません。」 というエラーメッセージでログインができません。

Cause

考えられる原因は以下のとおりです。

  1. Rational ライセンス・キー・センターに登録が完了すると、rational-license-keys@subscribenet.com より、「ライセンス・キー・センターへようこそ」というメールが届きます。 このメールにはパスワードを作成する為のリンクと Java スクリプトが含まれています。
    この ’ようこそメール’ が届かない場合は、迷惑メールやセキュリティ・リスクのある Web サイトに誘導するメール(スパム)と判断されて、メール検疫システムで隔離されている可能性があります。

  2. 別の原因としては、登録時に入力したメール・アドレスのタイプミスが考えられます。
  3. 登録時にセールス・オーダー番号を入力しなかった為、Inactive なメンバーとして、サイト担当者による承認待ちの状態になっている可能性があります。

Diagnosing The Problem

Rational ライセンス・キー・センターからのメールが、メール検疫システム等で隔離されていないか、登録したメール・アドレスが正しいか等確認します。

Resolving The Problem

「ライセンス・キー・センターへようこそ」 メールが確認できた場合は、メール送信日時より72時間以内にパスワードを設定し、ライセンス・キー・センターにログインします。 

メールが届いていない場合、または72時間以上経過してしまった場合は、Rational クライアント・サポートに連絡し、登録したメール・アドレスに誤りがないか確認の上、「ライセンス・キー・センターへようこそ」 メールの再送、もしくはメンバー・アカウントを Reactivate (有効化)するように依頼します。


電話: 0120-016-190 (日本国内フリー・ダイヤル)


<登録が正しく完了しない場合の回避策>

  1. 正しい情報で、ライセンス・キー・センターに再登録します。
  2. Java コンテンツ等をフィルターで隔離しない、フリー・メール・アドレスを使用します。
  3. パスワードの再設定をします。
  4. ブラウザの履歴(キャッシュ)をクリアすると、エラーが出なくなる場合もあります。

[{"Product":{"code":"SSTMW6","label":"Rational License Key Server"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Rational License Key Center","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"8.1.1;8.1.1.1;8.1.1.2;8.1.1.3;8.1.1.4;8.1.1.5;8.1.1.6;8.1.2;8.1.2.1;8.1.2.2;8.1.3;8.1.3.3;8.1.4;8.1.4.1;8.1.4.2;8.1.4.3;8.1.4.4","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21568779